Note: The other languages of the website are Google-translated. Back to English
Support is Offline
Today is our off day. We are taking some rest and will come back stronger tomorrow
Official support hours
Monday To Friday
From 09:00 To 17:30
  Tuesday, 11 December 2018
  4 Replies
  2.3K Visits
0
Votes
Undo
I use Autotext in new mail messages. I accidently hit the refresh button and all my entries disappeared. In addition, if I try to create a new entry, it no longer shows up in the Kutools frame. How do I get this function back?
3 years ago
·
#1807
0
Votes
Undo
Hello,
Please try to install the latest versions, and then click on the Refresh button of the AutoText pane.
Thanks in advance.
3 years ago
·
#1808
0
Votes
Undo
I am having the same problem. I was using AutoText in version 8.10 and it was working perfectly for years. Today I turned on my computer and all 20-30 of my saved AutoText's were gone!

Frantic to find answers, I found this thread. I updated to version 10, opened the pane and hit refresh. My AutoText's are still not showing up. Is there a Program file I can find my AutoText's in?

Also, since upgrading, AutoText is completely non-functional. I cannot add anything the to AutoText pane.

Is this a wide spread issue, or just us two?

I currently have Outlook 365 version 1901 (Build 11231.20130)

Please let me know if there is any other helpful information I can provide to help find my AutoText's and restore it's functionality in version 10.
3 years ago
·
#1809
0
Votes
Undo
I am having the same problem. All my AutoText entries have disappeared, and AutoText in version 10 is not working at all.
3 years ago
·
#1810
0
Votes
Undo
Hello,
Thanks for contacting us.

Please click on the Refresh button of the AutoText pane.

Or please contact us via sales@extendoffice.com with detailed information of the issue.

Please try to take some screenshots to demonstrate it.
  • Page :
  • 1
There are no replies made for this post yet.