Note: The other languages of the website are Google-translated. Back to English
English English
Support is Offline
Today is our off day. We are taking some rest and will come back stronger tomorrow
Official support hours
Monday To Friday
From 09:00 To 17:30
  Wednesday, 16 March 2022
  20 Replies
  5.1K Visits
0
Votes
Undo
Hi,

I use Outlook 2021 with Kutools.
Each first I restart my computer, first open of Outlook, the menu of Kutools are without text... I need close and restart outlook for return with text.
Can you tell me what is wrong .
Many uninstall and install don't resolve the problem.

Thanks.

Regards
DBX
8 months ago
·
#2508
0
Votes
Undo
Hello,

Please try to take a look at the language options. ;)

outlook-language.png
Attachments (1)
8 months ago
·
#2509
0
Votes
Undo
Thanks for you answer but change the language don't resolve my problem.
As following the screenshot show, all text are missing.
I must close/restart outlook 2021 for have the text.

I have try and change the default text by english, auto detect, and return to my original language (french), it's same. Each restart of my computer, first open of outlook, all text are missing...

What can I do ?

Thanks
DBX
8 months ago
·
#2510
0
Votes
Undo
Another information... I try to uninstall, install again the Kutools. Same problem.
The program is with license. With or without, it's same, no text each 1st start.

Regards
DBX
8 months ago
·
#2511
0
Votes
Undo
Hi DBX,

Do you have any antivirus programs on? If yes, please try to turn them off and try again.

Sorry for the trouble.

Amanda
8 months ago
·
#2512
0
Votes
Undo
Bonjour,

I use Microsoft anti virus.
Deactived don't change the problem...
Another idea ?
tks
8 months ago
·
#2513
0
Votes
Undo
Bonjour,

I use Microsoft anti virus.
Deactived don't change the problem...
Another idea ?
tks


Sorry, please try this version https://download.extendoffice.com/downloads/OutlookKutools.Inno.exe :(
8 months ago
·
#2514
0
Votes
Undo
Hi,

Thanks but it's same. Problem stay :(
I have uninstall and install the new prog.
Following the screeshot:

OUTLOOK_SoxA9KvDt7.png
OUTLOOK_P4cp1y1WJr.png
OUTLOOK_eMk64nVHz4.png

Regards

DBX
8 months ago
·
#2534
0
Votes
Undo
Hi

I have find one thing strange:
Capture 1st openning.jpg

And:
Capture 1st openning - 2.jpg

I close/open outlook, the setings are:
Capture 2nd openning.jpg

What do you think ?
I have many same menu but just one is display.
May be because I have install/uninstall many time, I have meny time the same menu ?

Can you tell me how the remove correctly for have a clean install ?

Thanks for your help

Regards
DBX
8 months ago
·
#2545
0
Votes
Undo
sorry for repeat messages... I think I have a problem for send it...

regards

DBX
8 months ago
·
#2546
0
Votes
Undo
sorry for repeat messages... I think I have a problem for send it...

regards

DBX

It's ok.

I already sent the information to our development team, please wait patiently.

If you find some other information that may cause the problem, please do send me.

Thanks in advance.

Amanda
8 months ago
·
#2547
0
Votes
Undo
Hi

Thanks

Best regards
DBX
8 months ago
·
#2565
0
Votes
Undo
Hi

Have you any news about my problem ?
Thanks

Regards
8 months ago
·
#2573
0
Votes
Undo
Hi

Have you any news about my problem ?
Thanks

Regards


Hi DBX,

Sorry that there are currently no news about the problem. We are trying to reproduce the bug here in our computer, however no luck yet.

So, please wait patiently, I will send you the solution once we have it.

Amanda
6 months ago
·
#2681
0
Votes
Undo
Hi DBX,

We launched a new version for the Kutools for Outlook today, could you please kindly try to download this one and see if it solves the problem?

Amanda
6 months ago
·
#2684
0
Votes
Undo
Hi

Thanks for reply.
I have download and install the new version.
It's ok for emplty texte at first starting of outlook (it was ok before because I have completly reset my computer (windows 11) and install all after.

Just one point is trange, but I have this before, it's a same menu many time (check creenshot)

Another thing, it's the version display... Normaly this is v15.... he show 8.10:
[attachment]OUTLOOK_4Bv3qi2beU.png[/attachment]
Best regards

Jerome
6 months ago
·
#2687
0
Votes
Undo
Hi

Thanks for reply.
I have download and install the new version.
It's ok for emplty texte at first starting of outlook (it was ok before because I have completly reset my computer (windows 11) and install all after.

Just one point is trange, but I have this before, it's a same menu many time (check creenshot)

Another thing, it's the version display... Normaly this is v15.... he show 8.10:
[attachment]OUTLOOK_4Bv3qi2beU.png[/attachment]
Best regards

Jerome

Hi Jerome,

Sorry that I cannot see the attachement. Did you accidently remove it after you inserted the attachment?

Amanda
6 months ago
·
#2688
0
Votes
Undo
Hi

Not possible to attach file .....
Can you check why.

Thanks
6 months ago
·
#2706
0
Votes
Undo
Hi

Not possible to attach file .....
Can you check why.

Thanks


Hi Jerome,

Just to make sure if you did it right: Did you upload files, then inserted them in the response?

Amanda
6 months ago
·
#2740
0
Votes
Undo

Just to make sure if you did it right: Did you upload files, then inserted them in the response?

As you can see in the Attachments section, there are supported file extensions. Please make sure that the case of the extension of the file you uploaded is consistent to the supported ones. Also, the file you upload should be smaller than 4MB.
Attachments (1)
6 months ago
·
#2742
0
Votes
Undo
Hi

Thanks, I do it but when I send files (70ko max by file)... after captcha.... I push reply button... and nothing....
Stay it without finalize send the message.

Maybe I have problem with my computer ?
I try with Chrome and Edge...; same issus.

I will search again...
  • Page :
  • 1
There are no replies made for this post yet.